Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2744

CKEditor uploading pictures doesn't work

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: Author
    • Labels:
      None

      Description

      It doesn't seem that it's returning the URL in which the file loads (see animation attached)

        Activity

        Hide
        marcin Marcin Cieslak added a comment -
        Old FCKeditor had a known method which should be called after upload.
        New CKEditor delivers this method name in upload parameters, so calling mechanism needed to be changed to make it work again.

        Additionally some clean up has been done so the code got more "civilised".
        Show
        marcin Marcin Cieslak added a comment - Old FCKeditor had a known method which should be called after upload. New CKEditor delivers this method name in upload parameters, so calling mechanism needed to be changed to make it work again. Additionally some clean up has been done so the code got more "civilised".
        Hide
        ernieg Ernie Ghiglione added a comment -
        Tested and closed. Thansk Marcin
        Show
        ernieg Ernie Ghiglione added a comment - Tested and closed. Thansk Marcin

          People

          • Assignee:
            marcin Marcin Cieslak
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development