Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2734 Upgrade 2.3.5 -> 2.4: Tool errors
  3. LDEV-2737

Upgrade 2.3.5 -> 2.4: Make BBB, IMSCC and Eadventure Tools compatible with LAMS 2.4

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: Tools
    • Labels:
      None

      Activity

      Hide
      marcin Marcin Cieslak added a comment -
      These tools seem to be 2.4 ready.
      Show
      marcin Marcin Cieslak added a comment - These tools seem to be 2.4 ready.
      Hide
      ernieg Ernie Ghiglione added a comment -
      Tested and closed
      Show
      ernieg Ernie Ghiglione added a comment - Tested and closed

        People

        • Assignee:
          marcin Marcin Cieslak
          Reporter:
          marcin Marcin Cieslak
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development