Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2707

Image Gallery Star Ratings are displaying incorrectly

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.4, 2.3.6
    • Fix Version/s: 2.4, 2.3.6
    • Component/s: Tool Image Gallery
    • Labels:
      None
    • Environment:
      Browsers:
      --- Mac OS
      -- Safari
      -- Chrome
      -- Firefox


      Renders correctly in IE.

      Description

      On the Mac browsers, the stars for rating images in the Image Gallery are not rendering in the correct place. (See attached screenshots.)
      1. onIE.png
        238 kB
      2. Picture 7.png
        175 kB
      3. Picture 8.png
        160 kB
      4. Picture 9.png
        227 kB
      5. star problem.png
        60 kB

        Activity

        jempage Jeremy Page added a comment -
        Stars render here on MacOSX (Incorrect)
        jempage Jeremy Page added a comment -
        Stars should render HERE (this from IE)
        ernieg Ernie Ghiglione added a comment -
        Can't reproduce neither in FF, Safari or Chrome on a mac.

        My gut feeling is that the newer version of these rendering agents have helped to fix this.
        ernieg Ernie Ghiglione added a comment -
        Tested this with IE8 and FF 9.01 in Win and it all works well now.

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            jempage Jeremy Page
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development