Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2693

CKEditor looses ability to choose fonts, sizes and formats

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: General
    • Labels:
      None

      Description

      1. Go to assessment tool authoring.
      2. Start creating question with options (e.g. matching pairs)
      3. Enter some data into first option, change its font
      4. Do any several Ajax calls (e.g. moving up and down options)

      After this you won't be able to choose fonts, sizes and formats in CKEditors (as according lists will be empty)



      ps I tested this only with assessment tool and its thickbox window.
      However, I suspect this bug can be in place even without thickbox thingie.

        Activity

        dronych Andrey Balan added a comment -
        Can't reproduce this.
        May be it was fixed by updating CKEditor to newer version

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            dronych Andrey Balan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development