Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2687

Firefox hangs after clicking on "Next Activity" in Chat

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: 2.4, 2.3.6
    • Fix Version/s: 2.4, 2.3.6
    • Component/s: Tool Chat
    • Labels:
      None

      Description

      To reproduce:
      (you have to have a jabber server working)

      1- Import the attach sequence and preview
      2- after chat loads, just type a few messages and click on "Next Activity"
      3- The next activity doesn't load and it hangs there.

      It only seems to happen with FF
      1. Picture 4.png
        115 kB

        Activity

        ernieg Ernie Ghiglione created issue -
        ernieg Ernie Ghiglione made changes -
        Field Original Value New Value
        Attachment Picture 4.png [ 12075 ]
        ernieg Ernie Ghiglione made changes -
        Attachment chatter.zip [ 12076 ]
        ernieg Ernie Ghiglione made changes -
        Assignee Andrey Balan [ dronych ] Ernie Ghiglione [ ernieg ]
        ernieg Ernie Ghiglione added a comment -
        Can't reproduce at all.

        Neither in LAMS 2.4 or LAMS 2.3.6 with Firefore 3.6.8 or Firefox 8.01 in Windows and Mac. So won't fix until we can reproduce this again (if at all).
        ernieg Ernie Ghiglione made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Won't Fix [ 2 ]
        ernieg Ernie Ghiglione made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development