Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4, 2.3.6
    • Fix Version/s: 2.4, 2.3.6
    • Component/s: Tool Forum
    • Labels:
      None

      Description

      I can't find strict sequence of actions to replicate the problem.
      but i run into it several times.

      create a sequence containing 1 forum activity with only 1 question in it.
      start a lesson.
      try to reply several times (changing Re:topic name as well).
      *3 learners participate at least*

      go to monitor and try to mark one of answers.
      you'll get an exception on saving the mark

        Activity

        dronych Andrey Balan created issue -
        ernieg Ernie Ghiglione made changes -
        Field Original Value New Value
        Attachment Picture 3.png [ 12129 ]
        ernieg Ernie Ghiglione made changes -
        Affects Version/s 2.4 [ 10110 ]
        Affects Version/s 2.3.6 [ 10180 ]
        Affects Version/s 2.3.5 [ 10170 ]
        ernieg Ernie Ghiglione made changes -
        Priority Minor [ 4 ] Major [ 3 ]
        dronych Andrey Balan made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        ernieg Ernie Ghiglione made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            dronych Andrey Balan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development