Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2652

Rating for second questions not being recorded?

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.5
    • Fix Version/s: 2.4, 2.3.6
    • Component/s: Tool QA
    • Labels:
      None

      Description

      Following from LDEV-2649

      When you have more than one Question, for some reason only one rating vote is recorded (the last one). So previous votes are being wiped out or it just shows you your vote?

      To reproduce:


      1) create a lesson with the attached seq
      2) Go as learner, answer both questions
      3) Go as another learner, answer both questions and put rating to the previous learner's answers.
      4) Go as yet another learner, answer both questions and put rating to the previous learners' answers.

      You will see that ratings for the second questions are still showing as only 1 vote
      1. Picture 2.png
        152 kB

        Activity

        Hide
        dronych Andrey Balan added a comment -
        not an issue
        Show
        dronych Andrey Balan added a comment - not an issue

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development