Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2625

Loosing original message when replying to the topic

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.5
    • Fix Version/s: 2.4, 2.3.6
    • Component/s: Tool Forum
    • Labels:
      None

      Description

      start a lesson with a forum tool.
      click on the topic.
      click "reply" button.
      leave body blank and submit

      you're not gonna be able to see original message now

        Activity

        dronych Andrey Balan added a comment -
        fixed
        ernieg Ernie Ghiglione added a comment -
        Can't reproduce, therefore is fixed. Thanks ANdrey

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            dronych Andrey Balan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development