Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2622

Thickbox stops working after changing position of questions

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.4
    • Fix Version/s: 2.4, 2.3.5
    • Component/s: Tool Assessment
    • Labels:
      None

      Description

      Create 2 questions of any kind (i did it with essays)
      then just move the first one down.
      try to edit the first question

      thickbox won't work as intended

      *most likely we need to add call to refreshThickbox() method

        Activity

        dronych Andrey Balan added a comment -
        fixed

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            dronych Andrey Balan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development