Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: Planner
    • Labels:
      None

      Description

      James reports:

      "When Simple Editor was loading up, is showed some HTML text in the text box - see screenshot. This went away after about 5-10 seconds once the CK editor loaded, but it looked bad, and given I'm on a fast connection and it was quite noticeable, it could be much worse for teachers at home on a slower connection. I'd suggest we have an overlay on top of this window while it is loading, showing some sort of loading icon - this would grey out the background and draw less attention to any issues with the loading problem."

      1. Picture 1.png
        193 kB
      2. Picture 2.png
        164 kB

        Activity

        Hide
        ernieg Ernie Ghiglione added a comment -
        "After clicking Save, I got the same HTML text re-appearing in the background - see screenshot."

        Show
        ernieg Ernie Ghiglione added a comment - "After clicking Save, I got the same HTML text re-appearing in the background - see screenshot."
        Hide
        marcin Marcin Cieslak added a comment -
        CKEditor instance is show after it has been completely loaded.
        Show
        marcin Marcin Cieslak added a comment - CKEditor instance is show after it has been completely loaded.
        Hide
        ernieg Ernie Ghiglione added a comment -
        Tested and closed
        Show
        ernieg Ernie Ghiglione added a comment - Tested and closed

          People

          • Assignee:
            marcin Marcin Cieslak
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development