Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2580

Unable to use Forgot your password feature when configuration setting SMTP is blank

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4, 2.3.4
    • Fix Version/s: 2.4, 2.3.5
    • Component/s: General
    • Labels:
      None

      Description

      As sysadmin make sure SMTP field is blank

      then try to use Forgot your password feature
      it simply won't work

        Activity

        Hide
        dronych Andrey Balan added a comment -
        done for both branches
        Show
        dronych Andrey Balan added a comment - done for both branches
        Hide
        ernieg Ernie Ghiglione added a comment -
        When testing this with the Internal server ON I still get

        Email could not be sent. The LAMS server has not been configured to handle emails. Please contact your System Administrator.

        Show
        ernieg Ernie Ghiglione added a comment - When testing this with the Internal server ON I still get Email could not be sent. The LAMS server has not been configured to handle emails. Please contact your System Administrator.
        Hide
        dronych Andrey Balan added a comment -
        resolved
        Show
        dronych Andrey Balan added a comment - resolved
        Hide
        ernieg Ernie Ghiglione added a comment -
        Tested and closed
        Show
        ernieg Ernie Ghiglione added a comment - Tested and closed

          People

          • Assignee:
            dronych Andrey Balan
            Reporter:
            dronych Andrey Balan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development