Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.3.4
    • Fix Version/s: 2.4, 2.3.5
    • Component/s: None
    • Labels:
      None

      Description

      When trying to add a lesson in the future, the wizard states that it cannot schedule lesson in the past, when the date is actually in the future! (see attached)

        Activity

        ernieg Ernie Ghiglione added a comment -
        Duplicate of LDEV-2446

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development