Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2558

Group Admin gets added to lessons by default

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.4
    • Fix Version/s: 2.4, 2.3.5
    • Component/s: Monitor
    • Labels:
      None

      Description

      By default is a user is Group Admin for a course, he/she gets added to all lessons.

        Activity

        ernieg Ernie Ghiglione added a comment -
        Duplicate of LDEV-2548

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development