Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.3.4
    • Fix Version/s: 2.4, 2.3.4
    • Component/s: Tool QA
    • Labels:
      None

      Description

      There's a critical issues when deleting Questions in Q&A.

      To reproduce:

      1.- Open a Q&A in Author
      2.- Add four questions (make sure you name the questions as Question1, question2, question3 so you can follow the order.
      3.- Save the Q&A
      4.- Reopen it
      5.- Delete question 2 and 3
      6.- Save Q&A
      7.- Re-open... and BANG... some questions are duplicated and one that you delete is still there.



        Activity

        ernieg Ernie Ghiglione created issue -
        ernieg Ernie Ghiglione made changes -
        Field Original Value New Value
        Attachment qa1.zip [ 11897 ]
        ernieg Ernie Ghiglione made changes -
        Assignee Ernie Ghiglione [ ernieg ] Jun-Dir Liew [ jundirl ]
        jundirl Jun-Dir Liew made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        ernieg Ernie Ghiglione made changes -
        Resolution Fixed [ 1 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        ernieg Ernie Ghiglione made changes -
        Attachment qa2.zip [ 11898 ]
        jundirl Jun-Dir Liew made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        ernieg Ernie Ghiglione made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            jundirl Jun-Dir Liew
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development