Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-2381

Starting lesson as sysadmin from a subgroup does not do a thickbox overlay, the whole page is redirected

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.1
    • Fix Version/s: 2.4
    • Component/s: General
    • Labels:
      None

      Description

      Login as sysadmin, from a sub-group, select the start lesson button, you are redirected and there is no close button. And if you do start a lesson, the page just hangs.

        Activity

        lfoxton Luke Foxton created issue -
        lfoxton Luke Foxton made changes -
        Field Original Value New Value
        Attachment start-lesson-error.png [ 11775 ]
        jundirl Jun-Dir Liew made changes -
        Assignee Ernie Ghiglione [ ernieg ] Jun-Dir Liew [ jundirl ]
        jundirl Jun-Dir Liew made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        ernieg Ernie Ghiglione made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Assignee Jun-Dir Liew [ jundirl ] Ernie Ghiglione [ ernieg ]

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            lfoxton Luke Foxton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development