Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.1.1
    • Fix Version/s: 2.4
    • Component/s: Tool Wiki
    • Labels:
      None

      Description

      During the big 2.2 test, the wiki tool was found to be very slow to load.

      There may have been some further related/unrelated issues

      Quoting Ernie:

      It seems that the the web session doesn't get cleared when you logout.
      This is what I have managed to do:

      1.- Login with user A and then edit the wiki. (all good)
      2.- Logout
      3.- Login as user B and then edit the wiki
      4.- Save and go to history and I can see my changes but as User A instead of B!
      [13:56:41] ...
      Get a windows machine or borrow the mac os from Jun-Dir or Anthony and have a play with it.
      Don't worry if this is something we can't fix for 2.2 though.

        Activity

        ernieg Ernie Ghiglione added a comment -
        Can't reproduce any more. Most likely the new safari rending has fixed this issue

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            lfoxton Luke Foxton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development