Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.3
    • Component/s: General
    • Labels:
      None

      Description

      Now that the FCKEditor is upgraded and the index page is fixed, we should be able to make LAMS Safari compatible.

      To do
      * Test compatibility on Safari for Mac and Windows
      * Add Safari to the compatible browser list.

        Activity

        Hide
        fionam Fiona Malikoff added a comment -
        Safari on the Mac tested, and many minor issues and one critical issue found. Moving support to 2.2. People will be able to use it with 2.1 if they wish, but we have a lot to do before we call it "supported".
        Show
        fionam Fiona Malikoff added a comment - Safari on the Mac tested, and many minor issues and one critical issue found. Moving support to 2.2. People will be able to use it with 2.1 if they wish, but we have a lot to do before we call it "supported".
        Hide
        ernieg Ernie Ghiglione added a comment -
        It seems that Safari compatibility is achieved with Safari 4 :-)
        Show
        ernieg Ernie Ghiglione added a comment - It seems that Safari compatibility is achieved with Safari 4 :-)

          People

          • Assignee:
            ernieg Ernie Ghiglione
            Reporter:
            fionam Fiona Malikoff
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development