Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Component/s: None
    • Labels:
      None

      Description

      Update the release to 2.0.2

        Activity

        ernieg Ernie Ghiglione added a comment -
        Quick question here:

        When exporting a sequence from 2.0.1, we currently get:

        <org.lamsfoundation.lams.learningdesign.dto.LearningDesignDTO>
          <learningDesignID>1</learningDesignID>
          <title>run-offline</title>
          <firstActivityID>21</firstActivityID>
          <firstActivityUIID>1</firstActivityUIID>
          <maxID>19</maxID>
          <validDesign>true</validDesign>
          <readOnly>false</readOnly>
          <userID>5</userID>
          <copyTypeID>1</copyTypeID>
          <createDateTime class="sql-timestamp">2007-03-19 09:07:22.0</createDateTime>
          <version>2.0</version>


        Does the version node should say 2.0.1/2?

        fionam Fiona Malikoff added a comment -
        Updated versions in db files to have 2.0.2.

        I can't reproduce the version problem with the export. When I export on my PC, just built with the version updated, I get
        <org.lamsfoundation.lams.learningdesign.dto.LearningDesignDTO>
        <learningDesignID>1</learningDesignID>
        <title>xxxxx</title>
        <firstActivityID>21</firstActivityID>
        <firstActivityUIID>1</firstActivityUIID>
        <maxID>3</maxID>
        <validDesign>true</validDesign>
        <readOnly>false</readOnly>
        <userID>4</userID>
        <copyTypeID>1</copyTypeID>
        <createDateTime class="sql-timestamp">2007-03-19 09:59:35.0</createDateTime>
        <version>2.0.2</version>
        <workspaceFolderID>4</workspaceFolderID>
        <lastModifiedDateTime class="sql-timestamp">2007-03-19 09:59:35.0</lastModifiedDateTime>
        <contentFolderID>40288182116777fa0111677cdd2f004a</contentFolderID>
        <groupings/>
        fionam Fiona Malikoff added a comment -
        Updated news.html and created the release note page in JIRA.
        ernieg Ernie Ghiglione added a comment -
        All done here... let's package it up!

          People

          • Assignee:
            fionam Fiona Malikoff
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development