Uploaded image for project: 'LAMS Development'
  1. LAMS Development
  2. LDEV-1171

Sequence name (when non-roman characters) not displaying properly in Monitor

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Component/s: Monitor
    • Labels:
      None

      Description

      I tested this with Greek and Korean... in both cases I named the sequence a string with non-roman and roman characters like:

      환영 Two

       Καλώς ήλθατε One

      In both cases, I could see that the wizard works fine and the proper name is displayed in the index page. However, when I add view the sequence in Monitor, the Name of the sequence only shows the non-roman characters...

      See pictures for both examples.
      1. Picture 3.jpg
        51 kB
      2. Picture 4.jpg
        49 kB
      3. Picture 5.jpg
        42 kB
      4. Picture 6.jpg
        44 kB

        Activity

        Hide
        mseaton Mitchell Seaton (Inactive) added a comment -
        textfield items replaced with label items to display non-roman characters
        Show
        mseaton Mitchell Seaton (Inactive) added a comment - textfield items replaced with label items to display non-roman characters
        Hide
        ernieg Ernie Ghiglione added a comment -
        This is fixed now. Thanks Mitch
        Show
        ernieg Ernie Ghiglione added a comment - This is fixed now. Thanks Mitch

          People

          • Assignee:
            mseaton Mitchell Seaton (Inactive)
            Reporter:
            ernieg Ernie Ghiglione
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development